Excel 2010 and TOS DDE Problems

If you are having trouble with DDE links to Think or Swim with Excel 2010, and your Excel application hangs, then make sure you don’t have the Google Chrome browser running. For some weird reason, the links don’t work if Chrome is open, but if you close it then they start working again.

Tags: , , ,

9 Responses to “Excel 2010 and TOS DDE Problems”

  1. Matt Mullins (@mattrixDOTinfo) Says:

    I can confirm that I have had the same experience. After I close Chrome, though, and get the DDE links working. I can reopen Chrome and the links remain live.

  2. John Says:

    IS there a workaround? I want to use this functionality, but I use the Chrome browser — the only one I use.

  3. Prospectus Says:

    I believe if you close chrome and open the Excel with DDE links, then you can reopen chrome and use it as normal.

  4. john Says:

    oh man, thank you!!!! could not understand why things would periodically work, then only specific columns would start to fail to update with no warning that that was happening. until finally i lost my entire DDE connection and can’t get it back at all, even with restarts of TOS and excel. Quitting and restarting Chrome fixed the problem. Who would have thought? How the heck DID you figure that one out? BTW is there an excel debug log or windows event log that that clued you in??

  5. Prospectus Says:

    I figured it out because somebody emailed me or told me on twitter. I don’t remember which. This one was not my solution.

  6. Peter Says:

    I also have a problem with DDE links to TOS from Open Office Calc. I’m definitely not running Chrome and have tried to close all unnecessary processes, but it did not help. I always get #N/A and don’t see the curly braces around the formulas as they should.

    I have a Windows7 64-bit and the latest version of Open Office. I’ve tried with older versions as well. I know of other people for whom the same spreadsheet does work. Any ideas on what the problem could be. At Ameritrade they could not really help me.

  7. Ron C Says:

    Whenever I first open an OO calc spreadsheet with DDE links to TOS, I have to delete a column (any column) and then hit “UNDO”, and the links will start populating.

  8. Chuck Says:

    Certain study values not updating to excel. Not running Chrome when testing this. Trying to send the value of an EMA from 1 hr and 15 min charts. All I get is N/A.

    Also trying to send the D+ D- and ADX value from the DMI study. The value for ADX and D- update but the value for D+ comes up as N/A.

    Office 2007, Win 7 64 bit

    Any suggestions would be appreciated.

  9. Dave Says:

    Am having same issue. Cannot get DDE links working after Windows 8.1 update and using Excel 2003. Chrome not even installed on the system. Excel just hangs and becomes non-responsive.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: